Login problem - newbie

Tutorials - Quality feedback - Suggestions

Login problem - newbie

Postby Vortex » Wed Oct 10, 2012 3:29 pm

Hi, im a newbie trying to use the service.. i've hit two issues right away..

1st.. I cant login to the govfr planning pages.. I can however login to the forum, any attempts to reset my password only seems to change the forum password.
2nd issue... my iphone app (air nav pro) will not login to this service, it reports invalid credentials.

can anyone help?

thanks
Vortex
 
Posts: 1
Joined: Wed Oct 10, 2012 1:59 pm

Re: Login problem - newbie

Postby marcozo » Wed Oct 17, 2012 12:56 pm

Hi Vortex

We'll set a new password for you and send it via email.

Regards, Marco
Best regards, Marco
marcozo
 
Posts: 122
Joined: Sun Aug 02, 2009 8:58 am

Re: Login problem - newbie

Postby comanche » Sat Jan 26, 2013 11:34 pm

It seems that we must not use " ( ' ) & @ symbols in the password;
only uppercase or lowercase letters and numbers

So I can now login to the govfr main website after I changed psw via govfr forum

But it still fails when I try to login with air nav pro on my ipad
Server error - loggin failed - try again later

:(
comanche
 
Posts: 1
Joined: Thu Jun 14, 2012 10:35 am

Re: Login problem - newbie

Postby marcozo » Mon Jan 28, 2013 10:19 pm

Hi there

thanks for your hint - we'll take this up with the AirNav Guys.

Regards, Marco
Best regards, Marco
marcozo
 
Posts: 122
Joined: Sun Aug 02, 2009 8:58 am

Re: Login problem - newbie

Postby Nestor » Tue Feb 05, 2013 9:53 am

Hi,
Same problem: I can log OK to the Forum but not to the main site. When trying to connect from the AirNav Pro iPad application, I get an error message (server problem).
Thanks in advance for your assistance.
Nestor
 
Posts: 2
Joined: Sat Jun 30, 2012 9:31 am

Re: Login problem - newbie

Postby marcozo » Mon Feb 11, 2013 1:41 pm

Hi Nestor

I spent some time on this but was only partly able to reproduce the issues:
- I created a password with all kind of weired characters in (" ?%& )
- I was able to log in to both goVFR.com and the forum without any issues
- I was NOT able to log in to my goVFR.com account in Air Nav (...server error...)
- I resetted the password using the "forgot" button on the upper right side of goVFR.com
- The password reset worked without any issues and I can log in to goVFR.com and the forum
- After resetting, I could without any issues log on to Air Nav

>> we'll have a look at the algorithm that we use to transfer the password from/to Air Nav
>> if you still have the issues on Air Nav side, try using the "reset to factory settings" function in Air Nav

Best regards, MArco
Best regards, Marco
marcozo
 
Posts: 122
Joined: Sun Aug 02, 2009 8:58 am

Re: Login problem - newbie

Postby Aleoje » Mon Apr 22, 2013 5:14 pm

Hello,

I am having the same problems when I try to login. I can fully login in the forum but when I try to login to create a Flight Plan, the system doesn't recognize my user or password.

I already reset my password and nothing happened.

Thanks a lot for your help.

AO.
Aleoje
 
Posts: 1
Joined: Sun Apr 21, 2013 9:14 pm

Re: Login problem - newbie

Postby FlyMick » Sun Apr 28, 2013 6:09 pm

Same problem with my account: forum login is working well, login to main site -> no way - same with AirNav login -> no chance.

Try'd to reset password but this works only with forum login.

Help is highly appreciated

Thanks and happy landings
Mick
FlyMick
 
Posts: 1
Joined: Sun Apr 28, 2013 9:38 am

Re: Login problem - newbie

Postby Schafferer » Fri May 03, 2013 9:59 am

Hi

I do have the same problem. Able to login into the forum but neither the main page nor at my airnavpro account. can you please assist? Txs!
Schafferer
 
Posts: 1
Joined: Mon May 28, 2012 3:04 pm

Re: Login problem - newbie

Postby marcozo » Fri May 10, 2013 8:48 pm

Hi all

Please check your emails.

Regarding the login to govfr.com / the forum: it uses the same user database, so not being able to log on one or the other sounds kind of impossible. AirNav log on is a different story. We'll take care of that soonest possible.

Let me know of the issue persists (email or forum).

Regards, Marco
Best regards, Marco
marcozo
 
Posts: 122
Joined: Sun Aug 02, 2009 8:58 am

Next

Return to Tech Stuff

Who is online

Users browsing this forum: No registered users

cron