Get wind/temp not working

Tutorials - Quality feedback - Suggestions

Get wind/temp not working

Postby wdijkhuizen » Mon May 04, 2015 9:18 pm

Hi,

When trying to get wind/temp in my flightplan, I get the following error message (this is a part of it):

Warning: simplexml_load_string(): Entity: line 1: parser error : Start tag expected, '<' not found in /home/httpd/vhosts/govfr.com/httpdocs/src/fn_navlost_epochs.php on line 23 Warning: simplexml_load_string(): Error posting to navlost. Retry in /home/httpd/vhosts/govfr.com/httpdocs/src/fn_navlost_epochs.php on line 23 Warning: simplexml_load_string(): ^ in /home/httpd/vhosts/govfr.com/httpdocs/src/fn_navlost_epochs.php on line 23 Warning: Invalid argument supplied for foreach() in /home/httpd/vhosts/govfr.com/httpdocs/src/fn_navlost_epochs.php ........

Is it possible to fix this problem?

With kind regards,
Walter Dijkhuizen
Amsterdam, The Netherlands
wdijkhuizen
 
Posts: 1
Joined: Fri Jul 22, 2011 1:17 pm

Re: Get wind/temp not working

Postby circuitbreaker » Sun May 24, 2015 6:12 am

I have the same problem :(
circuitbreaker
 
Posts: 1
Joined: Sun May 15, 2011 11:17 am

Re: Get wind/temp not working

Postby marcozo » Sat May 30, 2015 5:33 pm

Hi

Although it's not of any help: me too. The issue is the service we're receiving from outside to get the weather information. It has unfortunatelly gotten quite unreliable and needs a major update. We're planning to fix the issue soonest possible.

Best, Marco
Best regards, Marco
marcozo
 
Posts: 122
Joined: Sun Aug 02, 2009 8:58 am

Re: Get wind/temp not working

Postby AndersenPilot » Sat Aug 29, 2015 11:25 am

I am also eagerly awaiting a fix on this one. Any idea on when the update will be ready?
AndersenPilot
 
Posts: 1
Joined: Sun Aug 23, 2015 8:26 pm

Re: Get wind/temp not working

Postby marcozo » Sat Sep 19, 2015 9:40 am

Hi
Sorry for the late reply. Shouldn't take too long anymore. We're currently trying to receive the raw data directly (NOAA) and engineer the service ourselves. This way we'll have in our hands to fix issues for the future. Keep you posted.

Best, Marco
Best regards, Marco
marcozo
 
Posts: 122
Joined: Sun Aug 02, 2009 8:58 am


Return to Tech Stuff

Who is online

Users browsing this forum: No registered users

cron